Let There Be Nautilus Extension Packages!

We have been receiving a lot of email requests from our users asking for instructions on how to build and install the Nautilus extension for BitDefender Antivirus Scanner for Unices, to which we decided to simply respond with a package matching each user’s distribution, because sometimes setting up a minimal development environment is not such a trivial task. :) So far we have:

ubuntu 8.04 i386 (md5: da05728ddf69756f43ad53f69429e7a3)

ubuntu 8.10 amd64 (md5: 71b343695e50b803f07333c43e48fa4a)

ubuntu 9.04 i386 (md5: 579c3da801907fe38ec86bdc853023c5)

ubuntu 9.04 amd64 (md5: 5f8e38f8843aa6aa66ee3572051231bd)

ubuntu 9.10 i386 (md5: 6a35b1a145c8a7897ca8c2e4a2e92f26)

ubuntu 9.10 amd64 (md5: 1cae9549d1ff94c3c2a1617ae9ede249)

ubuntu 10.04 i386 (md5: 132c4ab1a52f7bb10b746010046ff611)

ubuntu 10.04 amd64 (md5: 16d7f02df4147aceeef60b02d628b94b)

ubuntu 10.10 amd64 (md5: 16d7f02df4147aceeef60b02d628b94b)

openSUSE 11.1 i586 (md5: b0315a22cda8e44cde38cb9fd04ba01b) (konqueror)

fedora 11 i586 (md5: ea679321cbef1d6f9de13982620bb4e4)

If none of the packages above is good for you, drop us an email with your distribution, version and architecture (x86 or amd64) and we’ll see if we can build one for you too. ;)

UPDATE: I have inserted the KDE4 Konqueror extension here (openSUSE) to avoid creating a new article just for it.

UPDATE: Here is the nautilus extension for Ubuntu 9.10 amd64. I apologize for ridiculously long delay.

Comments

  1. Adarsh Roy
    June 23rd, 2009 | 20:38

    Thanks a lot for the Ubuntu 9.04 x86 deb package!
    openSUSE 11.1 rpm on x86 (for konqueror or dolphin) would be welcomed.

  2. July 5th, 2009 | 07:45

    I have updated the article links with the new package. Enjoy! ;)

  3. Radu Florescu
    October 30th, 2009 | 14:56

    Thank you for your hard work and for the quality of your product. Is there a way to post also a deb package for the latest Ubuntu 9.10 x86 distribution? I think that a lot of people will need it.

    Thank you very much.

  4. November 6th, 2009 | 02:20

    I have added the package for Ubuntu 9.10 i386. Enjoy!

  5. Prometeo Lucifer
    November 8th, 2009 | 21:53

    I need packages for ubuntu 9.04 amd64.

  6. November 13th, 2009 | 17:14

    A package for Ubuntu 9.04 (amd64) is already listed in the article. Did it not work for you?

  7. carlos enrique tapella
    December 6th, 2009 | 02:12

    First of all excuse my English.
    I’m from Argentina and I use Ubuntu 9.10 amd64, I wondered if they would have a package for this distribution.
    No more waiting for your quick response and the compliments

  8. Bjorn M. Jensen
    December 13th, 2009 | 16:46

    Hello, and thanks for helping out..
    Could you make a package for Ubuntu 9.10 amd64 ?
    Thanks ..

    From Norway
    Using Mint Linux 8 (based on Ubuntu 9.10)

  9. Gregory GASNOT
    January 21st, 2010 | 21:55

    Hi ! Happy new Year ;)
    I would like to know if the Fedora package could be installed on a Mandriva Free 2010.0 ?
    If not, could you make a package for it ? :)
    Thanks !

  10. Gregory GASNOT
    January 21st, 2010 | 21:58

    I have tried the fedora package, as expected, no BitDefender context menu in Nautilus ^^
    Can you make a package for Mandriva 2010.0 please ?
    Thank you.

  11. Al
    March 4th, 2010 | 05:40

    Would like to get a package for Ubuntu 9.10, 64-bit. Thanks.

  12. Tanis
    March 19th, 2010 | 00:54

    Would like to get a package for Ubuntu 9.10, 64-bit. Thanks. Great product!

  13. echo
    March 24th, 2010 | 17:15

    how can I remove the nautilus integration? any hints??

  14. steve
    June 19th, 2010 | 18:07

    I would like an integration package for Ubuntu/Mint 10.04. Thanks

  15. Radu
    July 5th, 2010 | 11:34

    Hi, can you please post also the nautilus integration package for Ubuntu/Mint 10.04, 64 bits?
    Thank you

  16. July 16th, 2010 | 16:00

    I have uploaded the packages for Ubuntu 10.04, i386 and amd64. Enjoy!

  17. August 3rd, 2010 | 15:44

    Thank you for the nautilus integration package for Ubuntu 10.04 i386! It makes my bitdefender more easier to use now!

  18. Mahmut
    August 17th, 2010 | 13:52

    i use debian squeeze amd 64 bit. i install ubuntu version but it isn’t work for me. Do you get a nautilus integration package for debian squeeze 64 bits ?

    Ps: my english isnt good enough sory for this.

    Thank you.

  19. Brian
    September 12th, 2010 | 21:07

    Is there a package for Ubuntu amd64 Dolphin available or in development?

  20. Brian
    September 12th, 2010 | 21:08

    Sorry, I should have said Ubuntu 10.04 amd64.

  21. October 11th, 2010 | 13:09

    can you please build a package for the current
    Ubuntu 10.10 AMD64 Version? thanks in advance!

    marc

  22. thomas
    October 14th, 2010 | 21:03

    please make a AMD64 Ubuntu 10.10 Build !!!! thanks in advance!

  23. October 15th, 2010 | 17:29

    I have updated the ‘Downloads’ section, with the nautilus extension package for Ubuntu 10.10 (amd64).

  24. Michael
    October 15th, 2010 | 21:01

    I would appreciate a package for Ubuntu 10.10 i386 version.
    Thanks.

  25. Michael
    October 16th, 2010 | 00:34

    Hello again…no need to make a new package for Ubuntu 10.10 i386. I simply renamed the ubuntu 10.04 i386 file to read “ubuntu-10.10-nautilus-bitdefender_100-1_i386.deb”, and it installed perfectly using the Ubuntu Software Center.

  26. Gustavo
    October 19th, 2010 | 00:45

    Please make a ubuntu 10.10 i386 version :)

  27. Radu Florescu
    October 21st, 2010 | 14:10

    Could you please build a package for the current Ubuntu 10.10 32 bit version? Thank you very much.

  28. ken sease
    November 1st, 2010 | 07:48

    I use Ubuntu 10.10 I386 but have an AMD64 processor. Is there a version for my situation of integration with Nautilus? Thanks…

  29. Tony Clarke
    February 9th, 2011 | 16:42

    Can I vote for the 32bit Ubuntu 10.10 version for Nautilus too?

  30. Walter
    April 4th, 2011 | 13:23

    For CentOS, Scientific Linux and Fedora 12 64 bit OS’s please.

    Would certainly be much appreciated.

  31. forex portugal
    April 6th, 2011 | 22:01

    I use Ubuntu in my notebook which came with a pre-loaded Windows 7. I find it much faster and better than windows though I don’t know why but skype especially when I turn on the video does not work well in Ubuntu. Any suggestions?

  32. A. Swanke
    April 11th, 2011 | 07:52

    You have done a really good job on Ubuntu 10.10 version. I’ll surely vote for it. It is surely a hit in the market.

    A. Swanke

  33. Carson
    April 13th, 2011 | 06:02

    These are the product of hard work, dedication and passion. May you come up with more innovations to help future users and the likes. Nice Job!

    Carson

  34. Micheal smith
    April 14th, 2011 | 22:50

    Thanks alot for the packages.

  35. May 9th, 2011 | 12:24

    By the way, what are advantages of installing Nautilus extension for BitDefender Antivirus Scanner for Unices? Is it easy to instal? It seems good recommendation to have.

  36. Kieron
    July 20th, 2011 | 18:38

    Anything for Ubuntu 11.04 x64? Installation worked once and then stopped!

  37. Kris
    August 28th, 2011 | 22:06

    Dear.

    I would like to the Nautilus Extension Packages for Fedora Core 15.

    Many thanks.

  38. Kris
    August 31st, 2011 | 00:03

    Dear.

    I would like to the Nautilus Extension Packages for Fedora Core 15. Platform is x86_64.

    Many thanks.

  39. Ansuman Datta
    October 31st, 2011 | 16:42

    Why not let there be a Nautilus Extension package for Fedora amd64?

  40. Marian Vasile
    November 3rd, 2011 | 03:09

    The same question for Ubuntu 11.10 amd64. Thanks!

  41. Vittorio F.
    January 17th, 2012 | 00:16

    Thanks.

  42. husam
    February 11th, 2012 | 00:49

    ubuntu 11.10 i386 Nautilus

  43. A Datta
    July 9th, 2012 | 04:53

    There hasn’t been updates for Ubuntu in a very long while. Please release the extension for Precise Pangolin, both 32 and 64 bits or many of us won’t be able to upgrade to Precise

  44. Marcos Barbosa
    June 16th, 2013 | 22:23

    Great job. Put need packages for modern distros, like Ubuntu 12.04 LTS, Ubuntu 12.10 and Ubuntu 13.04 (i use that). Please let me know about updates. May in a new post?

  45. Rishik Bharath
    July 27th, 2013 | 18:21

    Please update the extensions for each new release of linux distro…
    need one for ubuntu 13.04

Leave a reply